G35 coupe Has power but doesn't engage the starter - 6MT.net Infiniti G35/G37/GTR Forums
User Tag List

 
LinkBack Thread Tools
post #1 of 4 Old 03-27-2017, 02:23 PM Thread Starter
0-24 Posts
 
Join Date: Mar 2017
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
(Thread Starter)
Question G35 coupe Has power but doesn't engage the starter

I am having a strange issue with my 2003 Infiniti g35 coupe.

I was switching out my tires and I jacked up the car took off the back tires and also pressure washed the wheel wells. After I swapped the tires and lowered the car I attempted to start it and it would not start. The engine turns over, Stereo works, seats move, Horn works, lights are on but blinkers do not work, Radiator fans are on.


Windows are not working, doors keep locking and unlocking and my key fob is not working. I checked all fuses and relays and everything is working as it should (Took out every fuse one by one and tested them.) I checked everywhere that i pressure washed for any wires and everything is good there. I called it a night and decided to come back to it the next day.


Next day: Not turning over now. Still has power but doesn't engage the starter period. Checked fuel pump and clutch switch.

However its deeper than that... My FOB doesn't work, my windows do not work... etc etc... I think its all connected. I am completely confused as to what this could be. Any suggestions or advice would be greatly appreciated.
JaimeeEmilyy is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 03-27-2017, 02:35 PM
25-99 Posts
 
Join Date: Oct 2016
Posts: 90
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 33 Post(s)
Default

Make sure you have a good ground an stuff to your battery
Might be a starter or alternator

Sent from my SM-N910V using Tapatalk
expressme54 is offline  
post #3 of 4 Old 03-27-2017, 03:04 PM Thread Starter
0-24 Posts
 
Join Date: Mar 2017
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
(Thread Starter)
Default

Quote:
Originally Posted by expressme54 View Post
Make sure you have a good ground an stuff to your battery
Might be a starter or alternator

Sent from my SM-N910V using Tapatalk
Not either of those.
Lost power to most of my stuff that's the biggest issue
I have got all sort of problems.

1) The car key fob doesn't work
2) The windows do not roll down or up
3) Windshield wipers do not work (but the washer motor does)
4) Turn signals do not work
5) Hazards do not work.
6) Cruise control does not turn on
7) The car turns over but does not start. (I can also hear the fuel pump prime)
When I tried to start the car, after it returns to run mode, my headlights turn on (even tho the switch is off) and both my rad fans are on.
9) My stereo remains on for at least 30 seconds after I take my key out and open and close the door (like 1 out of 4 times)

This is what I have tried so far.

1) Taken off all the plastic in the wheel well to make sure I didn't soak anything there. the front was dry no wiring there that could cause all this.
2) Checked all fuses, behind the battery, in the kick panel on drivers side, in the battery compartment.
3) I have taken out the IPDM from behind the battery(as google told me it could have gotten wet) , took it apart it was dry. I blew it out with Air.
4) I placed everything back the way it was. let the car sit for 24 hours while charged my battery in the garage.

I have now placed everything back to the way it was, and now the car doesn't even turn over.

The OBD 2 scanner said the car is not connected.

Every time I unlock my drivers door, the window rolls down an inch...

Any one have any idea WTF......

Not sure if its because of the wash.... or if something was already about to let go.

Any help is appreciated.
JaimeeEmilyy is offline  
 
post #4 of 4 Old 04-21-2017, 03:34 AM
0-24 Posts
 
Join Date: Apr 2017
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Default

Quote:
Originally Posted by JaimeeEmilyy View Post
Not either of those.

Lost power to most of my stuff that's the biggest issue

I have got all sort of problems.



1) The car key fob doesn't work

2) The windows do not roll down or up

3) Windshield wipers do not work (but the washer motor does)

4) Turn signals do not work

5) Hazards do not work.

6) Cruise control does not turn on

7) The car turns over but does not start. (I can also hear the fuel pump prime)

When I tried to start the car, after it returns to run mode, my headlights turn on (even tho the switch is off) and both my rad fans are on.

9) My stereo remains on for at least 30 seconds after I take my key out and open and close the door (like 1 out of 4 times)



This is what I have tried so far.



1) Taken off all the plastic in the wheel well to make sure I didn't soak anything there. the front was dry no wiring there that could cause all this.

2) Checked all fuses, behind the battery, in the kick panel on drivers side, in the battery compartment.

3) I have taken out the IPDM from behind the battery(as google told me it could have gotten wet) , took it apart it was dry. I blew it out with Air.

4) I placed everything back the way it was. let the car sit for 24 hours while charged my battery in the garage.



I have now placed everything back to the way it was, and now the car doesn't even turn over.



The OBD 2 scanner said the car is not connected.



Every time I unlock my drivers door, the window rolls down an inch...



Any one have any idea WTF......



Not sure if its because of the wash.... or if something was already about to let go.



Any help is appreciated.


When I stripped my G35 interior and removed all the unnecessary wiring behind the dash I put everything back and I can see the car has power and as soon as I put the key to the on position the radiator fans start working and I hear all the relays clicking but the engine doesn't crank.

Found out that one of the plugs that connects to the body control module was a not plugged properly. Plugged it and the car ran great.


Make sure you check all the plugs to BCM on driver side. Mine has 4 connectors some models have 5 it depends on what year is your car.


Sent from my iPhone using Tapatalk
HaMaDs is offline  
Sponsored Links
Advertisement
 
Reply

  6MT.net Infiniti G35/G37/GTR Forums > Infiniti Discussion > G35 Coupe


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Power window switch SOMETIMES doesn't work chai G35 Coupe 5 06-30-2011 12:55 PM
About HKS HI-power exhaust on 2006 G35 coupe 6MT MWC1 G35 Coupe 3 12-04-2007 06:34 PM
WTB HKS hi power for G35 coupe EvolutionGSR Performance Mods 0 12-05-2005 11:22 PM
Power Enterprise TT kit for the G35 coupe Dwnshft Performance Mods 3 03-16-2004 11:12 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome