Engine Knocking (with video) - 6MT.net Infiniti G35/G37/GTR Forums
User Tag List

 
LinkBack Thread Tools
post #1 of 11 Old 12-28-2013, 10:41 PM Thread Starter
0-24 Posts
 
Join Date: Dec 2013
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Default Engine Knocking (with video)

Ok so of course my wife and I buy and new car for her and the very next week my 2006 MT6 starts making all kinds of noises.

I have a 2006 G35 coupe MT6 with 59,000 miles.

My car has been sitting for a couple days and today when I started it, it started making a very noticeable knocking noise coming from the engine, it was pretty loud. It would also knock faster when I push on the gas. I can put the window down and even hear it ticking while I'm driving. I let the car sit for a coupe hours and checked the oil. The oil level is about a 1/4 pass L so it's not exactly on L or lower. I change my oil every 3K and it's now up for a new oil change.

I put a quart of oil in to see what would happen and it still makes the same sound. I'm no mechanic but it just sounds like a valve tap. I mean when I'm driving I can hear it tapping real fast when I put the window down.

I made a video so you guys and hear it.


Also I just started getting this humming noise which seems to be coming from the rear passenger side. It actually sounds like something is rubbing and you can hear it the whole time I'm driving and it's drops away as the car slows down and comes back up when I speed up. I got brand new tires this year also. Was thinking it might be the rear bearings or something like that.

It's not the exhaust because you can still hear it when I push the clutch in and just coast.

Thanks for your help.

Last edited by Micro2; 12-28-2013 at 10:53 PM.
Micro2 is offline  
Sponsored Links
Advertisement
 
post #2 of 11 Old 12-29-2013, 01:45 AM
Over 10,000 Posts
Lifetime Supporting Member
 
bachman's Avatar
 
Join Date: Jun 2011
Location: Colorado, USA
Posts: 15,284
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 285 Post(s)
Default

No idea what this means....

"The oil level is about a 1/4 pass L so it's not exactly on L or lower."

Can you describe where the oil level was in relation to the high and low demarcations on the stick?
ie; at or near the top,
- somewhere in the middle,
- at or below the lower line and if so.... how far below the lower line in mm or fractions of an inch.

'04 G35 6MT, DG Coupe, Prem/Nav, purchased 06/2011 @97k mi / 119,650 as of 07.06.16
bachman is offline  
post #3 of 11 Old 12-29-2013, 01:51 AM Thread Starter
0-24 Posts
 
Join Date: Dec 2013
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Default

Quote:
Originally Posted by bachman View Post
No idea what this means....

"The oil level is about a 1/4 pass L so it's not exactly on L or lower."

Can you describe where the oil level was in relation to the high and low demarcations on the stick?
ie; at or near the top,
- somewhere in the middle,
- at or below the lower line and if so.... how far below the lower line in mm or fractions of an inch.
Sorry about that It's a 1/4 higher then low in the normal section. So if a 1/4 more of oil is lost it would be on low.

Sorry if I'm not wording this right, I've been sick for two days and can't even think straight.

Thanks
Micro2 is offline  
post #4 of 11 Old 12-29-2013, 02:10 AM
Over 10,000 Posts
Lifetime Supporting Member
 
bachman's Avatar
 
Join Date: Jun 2011
Location: Colorado, USA
Posts: 15,284
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 285 Post(s)
Default

Ok, well the sound isn't good news but I don't feel qualified to say exactly what it is or the cause of it at such low miles.....

Just want to make sure the oil level is, was and always, not Over-filled or under the line by anything for any timeframe.
That damn stick is is such a PITA to read that I always triple-check it and especially so after any LOF, dealer or otherwise.

**The low line on the stick is usually calibrated at approx 1 qt low on most cars ..... that's running a motor at 20% less oil than spec for a 5qt capacity fyi. Make sure that your saying " a 1/4 higher than low " is in the middle or at least not over the top line. Too much oil will cause problems for sure !!

Good luck.


ADDED-- maybe timing chain issue, might be good to check compression and def get a fresh oil change/filter.

'04 G35 6MT, DG Coupe, Prem/Nav, purchased 06/2011 @97k mi / 119,650 as of 07.06.16
bachman is offline  
post #5 of 11 Old 12-29-2013, 05:06 PM Thread Starter
0-24 Posts
 
Join Date: Dec 2013
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Default

Ok I think I found out what the problem is. I went out side today to see if I can tell exactly where the noise was coming from.

The more I listened the more I sounded like it was coming from the bottom right side of the front of the engine. The sound wasn't coming from the engine itself.

So I looked at the belts and the pulley and noticed that the one belt was shifted on I guess would be the tensioner you can see in the picture I posted. My belts are pretty bad as you can tell and I've never had them changed.

Also on the bottle right which I assume is the air conditioner you can see the belt has shifted and isn't aligned on the pulley.

I'm going to take the car in this week and get the belts replaced.
Attached Images
File Type: jpg Belt1.jpg (92.7 KB, 43 views)
File Type: jpg Belt2.jpg (92.2 KB, 45 views)
Micro2 is offline  
post #6 of 11 Old 12-30-2013, 12:42 AM
Super Duper Moderator
Lifetime Supporting Member
 
Gilley's Avatar
 
Join Date: Apr 2005
Location: Orlando, Florida
Posts: 53,416
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 1142 Post(s)
Default

Time for new belts. It's a DIY job.

'06 Autumn Copper FX35, '11 Alpine White Sentra & 2016 Red Hot Camaro 2SS
Gilley is offline  
post #7 of 11 Old 12-30-2013, 01:09 AM
Over 10,000 Posts
Lifetime Supporting Member
 
bachman's Avatar
 
Join Date: Jun 2011
Location: Colorado, USA
Posts: 15,284
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 285 Post(s)
Default

Don't feel too bad about it... as for engine noises, that is pretty good news to be something as a minor maintenance issue.
Belts are usually inspected and changed out at xxx,miles or in the case of your photo, x number of cracks per inch in the drive belt.

At least you are not on the side of the road with a busted belt.

'04 G35 6MT, DG Coupe, Prem/Nav, purchased 06/2011 @97k mi / 119,650 as of 07.06.16
bachman is offline  
post #8 of 11 Old 12-30-2013, 02:15 AM Thread Starter
0-24 Posts
 
Join Date: Dec 2013
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Default

Quote:
Originally Posted by Gilley View Post
Time for new belts. It's a DIY job.
From looking at the pictures with the belts looking like that have slipped to the side of the pulleys actually cause the sound you hear in the video.

You think the air compressor belt got a little stretched out for it to move or maybe the tensioner is going bad?

Thanks
Micro2 is offline  
post #9 of 11 Old 12-30-2013, 02:16 AM Thread Starter
0-24 Posts
 
Join Date: Dec 2013
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Default

Quote:
Originally Posted by bachman View Post
Don't feel too bad about it... as for engine noises, that is pretty good news to be something as a minor maintenance issue.
Belts are usually inspected and changed out at xxx,miles or in the case of your photo, x number of cracks per inch in the drive belt.

At least you are not on the side of the road with a busted belt.
I just hope that's all that's wrong with it.
Micro2 is offline  
post #10 of 11 Old 03-04-2014, 01:24 PM
0-24 Posts
 
Join Date: Jan 2014
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Default

Did changing the bilts fixed your problem .... coz I have the exact same sound
tommy_nick is offline  
post #11 of 11 Old 09-25-2015, 12:11 PM
0-24 Posts
 
Join Date: Sep 2015
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Default

I have the same sound. Did you figure out what caused it? FYI I have had that sound probably since i owned the car 35k miles, currently 170k so I don't think its a major problem.
JT998877 is offline  
Sponsored Links
Advertisement
 
Reply

  6MT.net Infiniti G35/G37/GTR Forums > Infiniti Discussion > G35 Coupe


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Engine Knocking bad-Video Scaper G35 Coupe 39 02-29-2012 05:10 PM
Nissan Juke-R Video #4: Swapping in the GT-R Engine AutoGuide.com Infiniti G35/G37 News / Site News 0 10-26-2011 04:28 PM
Engine knocking only in Drive?? malik9800 G35 Coupe 2 09-11-2011 10:41 PM
Knocking sound from the engine @ cold start msl558 G35 Coupe 33 09-07-2009 01:33 PM
ENGINE KNOCKING AT PART THROTTLE SOMETIMES AT WOT BUHTSER G35 Sedan 2003-06 4 09-29-2005 10:30 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome