HELP!!! Slip light coming on and brakes pulsating hard when turning! - Page 2 - 6MT.net Infiniti G35/G37/GTR Forums
User Tag List

Reply
 
LinkBack Thread Tools
post 16 of 31 Old 10-22-2011, 09:15 AM
0-24 Posts
 
a3b100's Avatar
 
Join Date: Oct 2011
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Default

Quote:
Originally Posted by bachman View Post
It could even be silly easy (although hard to find or diagnose) for the problem to be wiring related or even an intermittent connection, faulty ground on some wires or ??? with it as a rebuild. If you saved enough on the purchase price, it might be worthwhile to have it checked out by a shop or dealer. They may give you some type of estimate.

There may be some easy tests with a volt/ohm meter as a DIY way to rule out connectivity issues on other sensors or features.
Yes thats a defintint downside to rebuilds! It was hit from the side on the front passenger fender. If it was something to do with the VDC system not working I would get a VDC light though while the ABS light was on right? I think it might be something mechanical more like out of whack suspension rear end or a possible wheel bearing.
a3b100 is offline  
Sponsored Links
Advertisement
 
post 17 of 31 Old 10-22-2011, 09:30 AM
Super Duper Moderator
Lifetime Supporting Member
 
Gilley's Avatar
 
Join Date: Apr 2005
Location: Orlando, Florida
Posts: 50,314
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 152 Post(s)
Default

Quote:
Originally Posted by a3b100 View Post
I am going to look into all of the above and take it to a shop and have the steering looked at. When the ABS sensor is plugged in there are no warning lights (except for the tmps) the only problem is on hard turrns the slip light flashes in sync with the brakes pulsing.

I found a yaw sensor for an 06 infiniti on ebay for 130$, worth a shot in the dark?
It's my understanding that the yaw sensor is mounted under the center console near the center of the car where the cup holders are. Unless it got shorted, I would not think it is damaged. I'd look elsewhere first.

'03.5 Caribbean Blue 5at Sedan & '06 Autumn Copper FX35
Gilley is offline  
post 18 of 31 Old 10-23-2011, 01:20 AM
Over 10,000 Posts
Lifetime Supporting Member
 
bachman's Avatar
 
Join Date: Jun 2011
Location: Colorado, USA
Posts: 11,903
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 33 Post(s)
Default

It would be too handy if a system as complex as the VDC had it's own data port for diagnostics.
Trial and error can be a lengthy and costly way to navigate the troubleshooting tree unfortunately. Good luck

'04 G35 6MT, DG Coupe, Prem/Nav, purchased @97k mi / 114,600 as of 01.01.15
bachman is offline  
post 19 of 31 Old 10-23-2011, 05:39 PM
0-24 Posts
 
a3b100's Avatar
 
Join Date: Oct 2011
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Default

Ok so my first effort is going to center all of the magnetic rings with the abs speed sensor and clean the sensors. Does anyone have any tips or pictures of/about the magnetic ring?
a3b100 is offline  
post 20 of 31 Old 10-23-2011, 08:12 PM
Super Duper Moderator
Lifetime Supporting Member
 
Gilley's Avatar
 
Join Date: Apr 2005
Location: Orlando, Florida
Posts: 50,314
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 152 Post(s)
Default

It's a ring on the back side of the hub toward the motor

'03.5 Caribbean Blue 5at Sedan & '06 Autumn Copper FX35
Gilley is offline  
post 21 of 31 Old 10-24-2011, 12:23 PM
Moderator
Lifetime Supporting Member
 
GZire's Avatar
 
Join Date: Jun 2004
Location: Hawaii
Posts: 35,617
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Default

Quote:
Originally Posted by a3b100 View Post
Quote:
there are a few other sensors that can pissoff your VDC, steering angle comes to mind.
Steering angle? My steering wheel is cocked side to about 10 oclock now but that only happend recently since I slammed a curb and I have only put `40 miles on it since then bc I want to get it 100% fixed i have been driving my beat up old tahoe
OK, yeah I can personally attest that the steering angle sensor will do it. That's it. I'm actually surprised that the car doesn't freak out as soon as you turn the wheel the first time after you start the car up.

BTW why not mention that in the first place since it directly affects your steering?

Now I'm just laid bad - G35Princess
R.I.P. MBC
GZire is offline  
post 22 of 31 Old 10-24-2011, 09:56 PM
0-24 Posts
 
a3b100's Avatar
 
Join Date: Oct 2011
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Default

Ok guys so I got all my tires to 35 psi (tmps light still on but there is no spare??) and cleaned my front abs sensor and the magnetic ring by wiping it off while turning the rotor and blowing air inside to clear debris. The slip light/ ABS problem coming on while turning has signifigantly reduced, Now it only seems to do it if I brake while turning.

I think it may be that I have a bad brake caliper or other brake conpomnent that is causing one wheels brakes to slip?
a3b100 is offline  
post 23 of 31 Old 10-24-2011, 10:00 PM
0-24 Posts
 
a3b100's Avatar
 
Join Date: Oct 2011
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Default

Quote:
Originally Posted by GZire View Post
OK, yeah I can personally attest that the steering angle sensor will do it. That's it. I'm actually surprised that the car doesn't freak out as soon as you turn the wheel the first time after you start the car up.

BTW why not mention that in the first place since it directly affects your steering?

Sorry didnt't think about it I guess since the problem existed prior to that. How do I go about fixing that?



When i tookl of the drivers side wheel to clean the ABS sensor I noticed this at what looks like the bottom of the steering colum. Does anyone know what that is and why it seems to be free hanging there?
Attached Images
File Type: jpg 008.jpg (95.2 KB, 14 views)
a3b100 is offline  
post 24 of 31 Old 10-24-2011, 11:17 PM
ʂȗрϵᴚ ɱȭđěŗƭȱȑ
Lifetime Supporting Member
 
thatguy's Avatar
 
Join Date: Jan 2008
Location: Tulsa, OK
Posts: 27,261
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
Default

if the brakes at one wheel were not working you would notice a bad pull when braking.
thatguy is offline  
post 25 of 31 Old 10-24-2011, 11:43 PM
0-24 Posts
 
a3b100's Avatar
 
Join Date: Oct 2011
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Default

Hmm good point. Driving straight they seem to work fine. Do you think all of them could be sticking or prephaps a pair of them causing slippage?
a3b100 is offline  
post 26 of 31 Old 10-25-2011, 07:22 AM
Super Duper Moderator
Lifetime Supporting Member
 
Gilley's Avatar
 
Join Date: Apr 2005
Location: Orlando, Florida
Posts: 50,314
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 152 Post(s)
Default

The spare tire doesn't have a tpms.

'03.5 Caribbean Blue 5at Sedan & '06 Autumn Copper FX35
Gilley is offline  
post 27 of 31 Old 10-25-2011, 07:51 AM
ʂȗрϵᴚ ɱȭđěŗƭȱȑ
Lifetime Supporting Member
 
thatguy's Avatar
 
Join Date: Jan 2008
Location: Tulsa, OK
Posts: 27,261
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
Default

Quote:
Originally Posted by a3b100 View Post
Hmm good point. Driving straight they seem to work fine. Do you think all of them could be sticking or prephaps a pair of them causing slippage?
you're over-thinking this.

it is rare for brakes to fail to actuate, typically they fail because they stick and don't retract...dragging the pad and wearing one side down faster than the other. but they still actuate and slow the car properly provided you have some pad left and they aren't getting cooked to the point of brake fade. (never heard of anyone actually letting it get that bad but technically possible)

that said, you're thinking maybe brakes at 2 corners are failing to actually apply??

odds are this is a sensor issue.
thatguy is offline  
post 28 of 31 Old 10-25-2011, 12:38 PM
Moderator
Lifetime Supporting Member
 
GZire's Avatar
 
Join Date: Jun 2004
Location: Hawaii
Posts: 35,617
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Default

Quote:
Originally Posted by a3b100 View Post
Sorry didnt't think about it I guess since the problem existed prior to that. How do I go about fixing that?



When i tookl of the drivers side wheel to clean the ABS sensor I noticed this at what looks like the bottom of the steering colum. Does anyone know what that is and why it seems to be free hanging there?
I would take the car to the dealer to fix the steering sensor. It's a quick fix. I had my dealer do my car and it was minimal $.

Now I'm just laid bad - G35Princess
R.I.P. MBC
GZire is offline  
post 29 of 31 Old 11-01-2012, 03:14 AM
25-99 Posts
 
Join Date: Dec 2010
Posts: 91
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Default ...

Anyone figure out this problem? Yaw sensor or ABS wheel sensors?
mrgrey is offline  
post 30 of 31 Old 11-01-2012, 05:52 PM
Moderator
Lifetime Supporting Member
 
GZire's Avatar
 
Join Date: Jun 2004
Location: Hawaii
Posts: 35,617
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Default

^^^If the steeing wheel is not centered, then for sure the steering angle sensor needs to be reset as well as the steering. I had this issue with my car.

Quick trip to the dealer and that's all it took.

If the steering wheel sensor is not bad, then I dunno man.

Now I'm just laid bad - G35Princess
R.I.P. MBC
GZire is offline  
Sponsored Links
Advertisement
 
Reply

  6MT.net Infiniti G35/G37/GTR Forums > Infiniti Discussion > G35 Coupe


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Turning signal light on 08 g35x sedan!!!!! specialk2345 G35 Sedan 2003-06 3 02-07-2008 09:07 AM
Vdc And Slip Light On G35SR20 G35 Coupe 30 07-19-2007 09:26 AM
Pulsating Brakes aromocki G35 Coupe 6 01-29-2006 08:52 AM
Turning off the Airbag Light swestg35 G35 Sedan 2003-06 1 01-07-2005 11:28 PM
SLIP Light Kgbelarus G35 Coupe 10 07-27-2004 02:47 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome